Results 1 to 10 of 10

Thread: CTD When Approaching FOWEE5 ARR

  1. #1

    CTD When Approaching FOWEE5 ARR

    I'm having an CTD isue when approaching FOWEE5!
    (FS9)
    What is the Probleam about this one Please Help Latin VFR!
    Last edited by Bencho; 02-29-2012 at 05:20 AM.

  2. #2
    Quote Originally Posted by Bencho View Post
    I'm having an CTD isue when approaching FOWEE5!
    (FS9)
    What is the Probleam about this one Please Help Latin VFR!
    hi,

    did you install 1.1 update? it cures this issue

  3. #3
    Quote Originally Posted by Ricardo_LatinVFR View Post
    hi,

    did you install 1.1 update? it cures this issue
    Yes i Have the Version 1.1 Installed

  4. #4
    Quote Originally Posted by Bencho View Post
    Yes i Have the Version 1.1 Installed
    Hi,
    did you make any changes to the afcad? can you tell me by right clicking on the file AF1KMIA.bgl when was the last time the file was updated? I want to make sure you have the right one.

  5. #5
    Ricardo, Where is the " AF1KMIA.bgl" Located?

  6. #6
    Quote Originally Posted by Bencho View Post
    Ricardo, Where is the " AF1KMIA.bgl" Located?
    Is in FS9/Addon Scenery/LatinVFR/Miami_KMIA/Scenery

  7. #7
    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hi,
    did you make any changes to the afcad? can you tell me by right clicking on the file AF1KMIA.bgl when was the last time the file was updated? I want to make sure you have the right one.
    Hi Ricardo, I have similar problems. Not only when approaching FOWEE5 but already when hovering around the airport with my FS9 default helicopter in observation view. CTD very frequently.

    I searched for AF1KMIA in the place you said, but there is no such file. Also, I thought the AFCAD was residing in KMIA_ADE9_LVFR?

    I am somewhat confused and frustrated. I was really looking forward to use this airport a lot but the frequent CTDs make that somewhat difficult.

  8. #8
    Quote Originally Posted by mozart View Post
    Hi Ricardo, I have similar problems. Not only when approaching FOWEE5 but already when hovering around the airport with my FS9 default helicopter in observation view. CTD very frequently.

    I searched for AF1KMIA in the place you said, but there is no such file. Also, I thought the AFCAD was residing in KMIA_ADE9_LVFR?

    I am somewhat confused and frustrated. I was really looking forward to use this airport a lot but the frequent CTDs make that somewhat difficult.
    I apologize,
    the file is KMIA_ADE9_LVFR.BGL. Just tell me the date it was modified.

    You can confirm you did install the update? if you did can you disable the Miami_Terrain entry in the scenery library and see if you still get them?

  9. #9
    I confirm that I have v1.1

    The AFCAD file has been modified last on 15 December 2011, 00:35 (my time zone is Central Europe)

    Maybe to explain a little more the problem I am experiencing:

    Experience 1:
    - use default Cessna or default Bell helicopter to fly around or slew around airport grounds and watch it all. Fine, no CTD.
    - then I change the clock, e.g. one hour later, just to see what AI traffic is on the ground. CTD, every time I try that

    Experience 2:
    - load LevelD 763 at gate H15. All is well as long as I am in cockpit view
    - changing to outside view all textures remain white and some seconds later I have a CTD. Every time

    Experience 3, tried that only once:
    - approach from the West towards runway 09 with a FeelThere ERJ-145
    - about 12NM out I have a CTD

    I have heavy AI traffic, but have deleted all the static files that you have listed in the sticky post.

    Kind of frustrating, but I have to say that your support makes up for a lot!

    In the meantime I think I'll use nearby Fort Lauderdale airport ;-)

    Thanks for your support

  10. #10
    Quote Originally Posted by mozart View Post
    I confirm that I have v1.1

    The AFCAD file has been modified last on 15 December 2011, 00:35 (my time zone is Central Europe)

    Maybe to explain a little more the problem I am experiencing:

    Experience 1:
    - use default Cessna or default Bell helicopter to fly around or slew around airport grounds and watch it all. Fine, no CTD.
    - then I change the clock, e.g. one hour later, just to see what AI traffic is on the ground. CTD, every time I try that

    Experience 2:
    - load LevelD 763 at gate H15. All is well as long as I am in cockpit view
    - changing to outside view all textures remain white and some seconds later I have a CTD. Every time

    Experience 3, tried that only once:
    - approach from the West towards runway 09 with a FeelThere ERJ-145
    - about 12NM out I have a CTD

    I have heavy AI traffic, but have deleted all the static files that you have listed in the sticky post.

    Kind of frustrating, but I have to say that your support makes up for a lot!

    In the meantime I think I'll use nearby Fort Lauderdale airport ;-)

    Thanks for your support
    Hi we will get to it I assure you.
    Can you test those scenarios without AI traffic? KMIA is a huge airport and the amount of AI traffic is extreme when full, don't want to fault it to someone else, just want to make sure its not something related to any of them in the mean time. let me know please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •