Results 1 to 5 of 5

Thread: FS9 Kmia CTD

  1. #1

    FS9 Kmia CTD

    Hello Ricardo i have the Same CTD issue others are having is there any way you can send me that file that you have sent others

    I do have 1.1 installed and still getting the CTD 80 percent of the time

  2. #2
    Quote Originally Posted by transitmiguel142 View Post
    Hello Ricardo i have the Same CTD issue others are having is there any way you can send me that file that you have sent others

    I do have 1.1 installed and still getting the CTD 80 percent of the time
    Hi,
    Remove the file: KMIA_ADE9_LVFR.BGL

    If you have the CTD is because of something else, the CTD everyone on release was having was because that file was causing issues. We later corrected it and if you have 1.1 you should have it on your system.

    Let me know so I can further help you.

  3. #3
    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hi,
    Remove the file: KMIA_ADE9_LVFR.BGL

    If you have the CTD is because of something else, the CTD everyone on release was having was because that file was causing issues. We later corrected it and if you have 1.1 you should have it on your system.

    Let me know so I can further help you.
    Thats the Main AFCAD File in use i cant delete that it happens only at kmia i do however have DD Miami 2012 and feelthere florida landings installed, but when i install your KMIA i get missing textures on muy plan the airport and surronding areas and CTD this didnt happen with the other KMia Out there

  4. #4
    Quote Originally Posted by transitmiguel142 View Post
    Thats the Main AFCAD File in use i cant delete that it happens only at kmia i do however have DD Miami 2012 and feelthere florida landings installed, but when i install your KMIA i get missing textures on muy plan the airport and surronding areas and CTD this didnt happen with the other KMia Out there

    Hi,
    I need for you to remove it just to check, not to leave it out, just to confirm that its not the AFCAD

  5. #5
    Im having the same problem. I just bought Latinvfr Miami and everytime i go to the spot view to see what is around me, I pan around and lose sound and textures and then it crashes to desktop. I initially removed the program and reinstalled, but the issue did not resolve itself. I then thought maybe its the landclass/terrain that was causing the problem, so I removed that as well. Then I came across this post. I read this post and decided to remove the afcad file. When I did that the scenery loaded up fine. I panned around on spot view to see what was around me and the textures of the scenery all came up fine. There was no crash to desktop. So, I'm assuming its the afcad file again that is at issue. Please let me know what more I need to do. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •