Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
Miami afcad
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Miami afcad

  1. #1

    Miami afcad

    Just got your Miami and when I look around the scenery it keeps CTD, checked these forum's notice awhile back that some where having a problem with afcad, so I removed it, and the scenery does not CTD, but of course no ai traffic either, not good I'am using FS9 and help you could give please, also from what I can see great scenary.

  2. #2
    Quote Originally Posted by derrick1 View Post
    Just got your Miami and when I look around the scenery it keeps CTD, checked these forum's notice awhile back that some where having a problem with afcad, so I removed it, and the scenery does not CTD, but of course no ai traffic either, not good I'am using FS9 and help you could give please, also from what I can see great scenary.

    Hi,
    the early version 1.0 had this issue on FS9. However 1.1 fixed it and V2.0 and 2.1 don't have this issue, you need to confirm which KMIA version are we talking about.

  3. #3
    Ok, After much testing, using FS9 and windows 7. when iam taxing around and look toward the center of scenery, the screen freezes and a message "FS9 has stopped working" and closes, any ideas whats going on here? this also happens with the KSAN scenery too but your older products no problems.

  4. #4
    Quote Originally Posted by derrick1 View Post
    Ok, After much testing, using FS9 and windows 7. when iam taxing around and look toward the center of scenery, the screen freezes and a message "FS9 has stopped working" and closes, any ideas whats going on here? this also happens with the KSAN scenery too but your older products no problems.
    Hi,
    you mean to say that without the AFCAD this doesn't happen?

  5. #5
    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hi,
    you mean to say that without the AFCAD this doesn't happen?
    ok, took file, out taxies around "looked around" for about 30 no crash, put file in taxied around, looked around lined up on runway 9 for takeoff, full power, 90 knots, reduced power, reverse thurst, "CTD" after about 10 minutes, so to answer your question in this test, yes and I was flying in full screen mode.

  6. #6
    Quote Originally Posted by derrick1 View Post
    ok, took file, out taxies around "looked around" for about 30 no crash, put file in taxied around, looked around lined up on runway 9 for takeoff, full power, 90 knots, reduced power, reverse thurst, "CTD" after about 10 minutes, so to answer your question in this test, yes and I was flying in full screen mode.
    hi
    were both tests with AI traffic? perhaps there is a problem with the airline parking assigments. let me know,
    Ricardo

  7. #7
    Quote Originally Posted by Ricardo_LatinVFR View Post
    hi
    were both tests with AI traffic? perhaps there is a problem with the airline parking assigments. let me know,
    Ricardo
    the CTD was with ai, something is causing a conflict. Just ran the fault finder in ADE and it came back with two errors "apron concrete" also states this could cause problem in FS9 maybe that could be causeing a problem iam not good with ADE so i didn't mess with it, just a thought.
    Last edited by derrick1; 08-24-2013 at 10:35 PM.

  8. #8
    Quote Originally Posted by derrick1 View Post
    the CTD was with ai, something is causing a conflict. Just ran the fault finder in ADE and it came back with two errors "apron concrete" also states this could cause problem in FS9 maybe that could be causeing a problem iam not good with ADE so i didn't mess with it, just a thought.
    Hi,
    run it without AI and let me know, just to confirm is not some faulty assignment causing issues with your AI package.

  9. #9
    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hi,
    run it without AI and let me know, just to confirm is not some faulty assignment causing issues with your AI package.
    ok left file in, ran with 0 AI, no crash, until I put the AI back in, but why would it only happen at KMIA?

  10. #10
    Quote Originally Posted by derrick1 View Post
    ok left file in, ran with 0 AI, no crash, until I put the AI back in, but why would it only happen at KMIA?
    Hi,
    the problem is caused by an AI traffic aircraft or airline. What package do you have?

    KMIA has ai traffic from many parts of the world, perhaps some strange airline/aircraft is causing this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •