Results 1 to 4 of 4

Thread: LatinVFR LEBL Barcelona updated to 1.1

  1. #1

    Post LatinVFR LEBL Barcelona updated to 1.1

    Thank you all for supporting and enjoying our scenery, we are very happy with the feedback

    You must uninstall version 1.0 before proceeding to install 1.1

    Now there are separate installers for FSX,P3dv3.4 and P3dv2-v3

    Based on feedback we were able to revise for V1.1 the following:
    1- Now ground for P3dv2-v3 is 100% native, with specular and bump maps, reflection and rain effects. (no old FS code)

    2- Reduced VAS by lowering sizes and texture formats
    3- Added ground vehicle animations, on the aprons, and airport access roads. All can be selected via the scenery configuration tool.
    4- Added more autogen in areas where there wasn't much.
    5- Revised the AFX file, ATC wasn't reading the taxi clearances correctly on some stands.
    6- Some PAPI lights weren't visible enough RWY 07L
    7- Fixed photo scenery and issues with water masks/blends.
    8- Allow the user the option of using our photo scenery for surroundings.
    9- Fixed parking position to be closer to the the SODE jetways. And added night textures to the SODE jetways.
    10- Night textures for buildings intensity reduced... (less bright)
    11- More 3D grass.. many texture corrections......

    Version 1.1 should be available in simmarket any time soon.
    Last edited by Ricardo_LatinVFR; 05-27-2017 at 04:05 AM.

  2. #2
    Join Date
    Jun 2011
    Location
    Kansas City
    Posts
    92
    This is what makes LatinVFR great. You guys are always trying to improve and fix issues that makes our flying experience a delight. Thanks for all you do.

  3. #3
    We forgot about the issue with native ground on P3dv3.4, we will have to revert customers to use the FSX ground polygons. So the new revised 1.1 installer will be FSX, P3dv3.4 which will be the one to use so that no ground flickering occur using P3dv3.4

  4. #4
    Today we added an optional installer for those of us who use the CTRL+J Animated Jetways. Make sure you have unticked "Static Jetways" on the scenery configurator tool.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •