Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Prepar3d V4

  1. #11
    Hello Folks, P3dv4 is released so we wanted to give an update.

    Like I mentioned, all of LatinVFR Prepar 3d v2-v3 scenery is automatically compatible with P3dv4.

    We are working on the installers so that they can automatically install into P3dv4, and after the necessary testing we should be able to release, that should come in the coming weeks for the titles which are P3dv2-v3 compatible such as:

    LEBL, KMIA v3, TJSJ, KSNA, KSAN, KRDU, KRSW, KEYWv2, MHRO, SLVR they work without issues if you manually add to the scenery library the scenery files that are installed in the P3dv2- v3. Just open the scenery library and browse for the files which are supposed to be installed in the p3d/latinvfr folder

    let us know
    Last edited by Ricardo_LatinVFR; 05-31-2017 at 10:34 PM.

  2. #12
    Hello Ricardo,

    I use your airports in FSX and I am changing now from FSX to P3D v4. I don't have P3D v3 installed. I read that it's possible to install the sceneries manually but I always receive an error message because I don't have P3D v3 installed. Is there a walkaround so that I can also manually install the airports?

    Kind regards,
    Daniel

  3. #13
    Quote Originally Posted by ch00scd View Post
    Hello Ricardo,

    I use your airports in FSX and I am changing now from FSX to P3D v4. I don't have P3D v3 installed. I read that it's possible to install the sceneries manually but I always receive an error message because I don't have P3D v3 installed. Is there a walkaround so that I can also manually install the airports?

    Kind regards,
    Daniel
    Please email me to support(at)latinvfr.com

  4. #14
    Update on the installers now compatible with P3dv4

    1- LEBL
    2- KMIA v3
    3-KEYW v2
    4- TJSJ
    5- KRDU


    still more to come by Monday...

    We had to pull the KSAN installer we encountered some issues, we should put it back by in a few days.
    Last edited by Ricardo_LatinVFR; 06-09-2017 at 06:22 PM.

  5. #15
    Join Date
    Feb 2015
    Location
    La Paz - Bolivia
    Posts
    16
    Just installed KMIA to P3Dv4, it's working like a charm, amazing! Thank you LatinVFR


    Walter Almaraz Roca

  6. #16
    We have read in some forums that scenery for P3dv4 should be 100% p3dv4 code. While this can be something all developers should strive for in the near future, its impossible to update and re-compile all previous scenery to have them released for P3dv4.

    The scenery that is p3dv4 compatible (KMIA, TJSJ, KRSW, KSNA, KRDU, MHRO, SLVR) has been tested to work correctly. And although previous SDK methods have been used on many of them, they work correctly and without any significant performance issues.

    In fact, as mentioned by others P3dv4 is not even native 100% pd3v4 compiled. So its impossible to have the sim completely free of other older code.

    LEBL Barcelona which is the only one with dynamic lights, had its dynamic lights compiled using P3dv4 SDK. The ground poly is P3dv3 SDK and the buildings are a combination of P3dv3 SDK and FSX SDK. It is the only FS scenery we have that does not use FS8 code for ground polys. so far LEBL for p3dv4 has been reported to have excellent performance with and without Dynamic lights. Please check your Anti-aliasing settings if you do have issues.

    Whereas the rest of the P3dv4 compatible scenery use FS8 SDK for Ground polys.

    We are moving forward with P3dv4 as our main sim, no plans to dump FSX any time soon. But in order for us to have 100% P3dv4 code on previous products we will have to charge a small update fee. If you don't wish to pay that fee you can stay with the non 100% p3dv4 compiled version nonetheless.

    More work from us would entail more costs and re-compiling, fixing, editing adding new p3dv4 features would have a significant cost which ultimately the end user will fully enjoy on a 100% p3dv4 compiled scenery.

    Will keep you updated.

  7. #17
    What are the chances of CaymanX (2.1 for P3D) getting an upgrade? It does not render correctly in P3D4.

    Thanks.

    Steve M

  8. #18
    Hi,
    we will take a look at MWCR in the coming weeks, not the entire island chain since the other airstrips were done with some techniques which are not compatible with P3dv4

  9. #19
    Join Date
    Jan 2014
    Location
    Cheyenne
    Posts
    100
    We all knew a day like this would come . Look forward to your updates.
    Regards,

    Luis

  10. #20

    10 Good!

    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hi,
    we will take a look at MWCR in the coming weeks, not the entire island chain since the other airstrips were done with some techniques which are not compatible with P3dv4
    That will be perfect

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •