Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Prepar3d V4

  1. #21
    Quote Originally Posted by Ricardo_LatinVFR View Post
    Hello Folks, P3dv4 is released so we wanted to give an update.

    Like I mentioned, all of LatinVFR Prepar 3d v2-v3 scenery is automatically compatible with P3dv4.

    We are working on the installers so that they can automatically install into P3dv4, and after the necessary testing we should be able to release, that should come in the coming weeks for the titles which are P3dv2-v3 compatible such as:

    LEBL, KMIA v3, TJSJ, KSNA, KSAN, KRDU, KRSW, KEYWv2, MHRO, SLVR they work without issues if you manually add to the scenery library the scenery files that are installed in the P3dv2- v3. Just open the scenery library and browse for the files which are supposed to be installed in the p3d/latinvfr folder

    let us know
    Great News Ricardo! Do you have any plans for new intallers compatible with P3D v4 for SCEL, SPIM and SUMU?
    Thanks for your answer!



  2. #22
    Quote Originally Posted by Cristhian View Post
    Great News Ricardo! Do you have any plans for new intallers compatible with P3D v4 for SCEL, SPIM and SUMU?
    Thanks for your answer!


    Reasons we haven't done p3d for all of our versions is that some require extra work and fixing. Within the end of the year we should start working on those too.

    I would advise against anyone using any of them (SPIM, SCEL, SBGR, SUMU etcc) for p3dv4. Though they might work, they are not officially certifiable to work correctly on any P3dv2-4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •