Results 1 to 3 of 3

Thread: The following files have a incorrect character encoding in Prepar3D v4

  1. #1

    The following files have a incorrect character encoding in Prepar3D v4

    Hi, I have uninstalled and reinstalled KSAN more times than I care to count and every time
    and below is what my add on xml file looks like:

    <SimBase.Document Type="AddOnXml" version="4,0" id="add-on">


    <AddOn.Name>San Diego_KSAN</AddOn.Name>
    <AddOn.Description>San Diego_KSAN</AddOn.Description>


    <AddOn.Component>
    <Category>Scenery</Category>
    <Path>C:\Lockheed Martin\Prepar3D v4\LatinVFR\San Diego_KSAN</Path>
    <Name>San Diego_KSAN</Name>
    </AddOn.Component>


    </SimBase.Document>

    The first time I loaded it everything worked fine, but this time something is wrong. Sim just crashes to desktop
    when I try to load the airport.

    Any help will be deeply appreciated,

    Dan McLain
    danmclain@dslextreme.com
    Simmarket Order #970904

  2. #2
    sorry but I completely missed your post. Did you manage to resolve? can you try doing the following? can you delete the folder/files located in (yourdocuments/p3dv4 file) relating to San Diego. then try to add the scenery manually. let me know

  3. #3
    Ricardo, finally figured it out. It was due to the xml add-on limitation in Prepar3D v4. just had to turn off some scenerys.

    Thanks,

    Dan McLain
    danmclain@dslextreme.com
    Simmarket Order #970904

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •